Results 1 to 3 of 3
  1. #1
    Posts
    3
    Name:
    parag desai
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Question Can anyone help me out???


    About 50% of the time I try to shut down my computer I get a "program not responding" and I have to end it now. The program is "ccSvcHst" this just started about a month ago. When it does this, it takes about 5 minutes for my system to fully shut down. It is getting annoying, does anybody know what this is or how to fix it? I have tried every kind of scan and fix tool that I know of. Repaired windows files, cleaned registry, cleared restore points, defrag, ran full Norton scan. Nothing seems to work. I keep my hard drive very clean and free of clutter and bloatware. I have no clue what triggered this error.

    - Windows XP Pro w/all updates
    - Norton 360 w/all updates

    Here is my hardware
    - Motherboard - Chipset Intel i945P Dell Inc. 0FJ030
    - Pentium D 3.2 GHz W/2 cores

    Can anyone help me out?


    › Find content similar to: Can anyone help me out???



  2. #2
    Posts
    611
    Name:
    wehelpngo
    Blog Entries
    2
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)

    Re: Can anyone help me out???


    why dont u format your system
    IF THERE IS NO HOPE WE WILL INVENT IT

  3. #3
    Posts
    354
    Name:
    Abhishek Goyal
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)

    Re: Can anyone help me out???


    Quote Originally Posted by erric View Post
    About 50% of the time I try to shut down my computer I get a "program not responding" and I have to end it now. The program is "ccSvcHst" this just started about a month ago. When it does this, it takes about 5 minutes for my system to fully shut down. It is getting annoying, does anybody know what this is or how to fix it? I have tried every kind of scan and fix tool that I know of. Repaired windows files, cleaned registry, cleared restore points, defrag, ran full Norton scan. Nothing seems to work. I keep my hard drive very clean and free of clutter and bloatware. I have no clue what triggered this error.

    - Windows XP Pro w/all updates
    - Norton 360 w/all updates

    Here is my hardware
    - Motherboard - Chipset Intel i945P Dell Inc. 0FJ030
    - Pentium D 3.2 GHz W/2 cores

    Can anyone help me out?

    actually you are not suppose to be replied for your above query. on rtiindia.org we are to discuss the matters related to RTI Act 2005.



About RTI INDIA

    RTI INDIA: Invoking Your Rights. We provide easy ways to request, analyze & share Government documents by use of Right to Information and by way of community support.

Follow us on

Twitter Facebook youtube Tumblr RTI Microblog RSS Feed Apple App Store Google Play for Android